Zunos WebApp Issue
Incident Report for Zunos
Resolved
Access to the Zunos WebApp has been restored.
Posted Mar 20, 2018 - 08:42 AEDT
Investigating
Engineers are currently investigating an issue with the Zunos WebApp which is preventing the page from loading for some users. More updates to come shortly.
Posted Mar 20, 2018 - 08:07 AEDT